I’m getting somewhat annoyed with the firm that hosts this site. Ever since I switched over to MT, I’ve started paying more attention to the load on the machine — because MT often seems slowish — and it’s somewhat distressing to see a 2way 550 MHz PIII with a load that’s never below 5 (and often above 10). Seems like not quite the level of stuff I’m paying for. The super-locked down environment on the server is also sort of annoying in a petty fascist bullyboy sort of way — like it would hurt to give me an unmunged ‘w’, so that I can see how many other people are on the machine?

If those were the only problems, I’d just be pissing and moaning in my head, and not bothering to post this. Sadly, they’re not. There was some sort of datacenter movement or something this weekend, and ever since that, the Better Half has been unable to get her mail. I’ve had a ticket open on this for almost two days, and haven’t even seen an acknowledgement of the problem. I’m starting to get a bit fed up. As a general principal, I don’t want to put all my eggs in a single basket, so I’m not sure that moving the org domain over to CornerHost is how I want to proceed; maybe I’ll have to throw Pair some business.

What really, really frosts my dangly bits, however, is that I recommended this service to somebody last week, and they’re using it now. Grr.

Update the problem now appears to be “better”, in that mail is flowing (no clue if things were bouncing or accumulating during the outage), but there’s still no response to the trouble ticket.

Leave a comment

Please note You're welcome to use this comment form to respond to this post -- but I'd greatly prefer if you instead responded via a post on your own weblog or journal. thanks

No TrackBacks

TrackBack URL: http://genehack.org/mt/mt-tb.cgi/350